Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива 1.10 и вывода на экран элементов с чётными индексами
- 15.01.2018 01:38
- Информатика
- remove_red_eye 6302
- thumb_up 32
Ответы и объяснения 1
Program massiv;
var a: array [1..10] of integer;
i, x: integer;
begin
for i:=1 to 10 do
readln(a[i]);
for x:=1 to 10 do
if (a[x] mod 2 = 0) and (a[x] > 0) then writeln(a[x]);
end.
- 16.01.2018 19:10
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.