Вопрос по информатике:
Написать программу на языке си++
Дан массив из 10 целочисленных элементов. Посчитать сумму всех элементов массива.
- 16.01.2018 15:31
- Информатика
- remove_red_eye 648
- thumb_up 40
Ответы и объяснения 2
#include "stdafx.h"
#include
using namespace std;
int main()
{
int i;
int sum = 0;
const int size = 10;
int main_mass[size];
for (i = 0; i < size; i++) {
cout << "Enter the number " << i << " of " << size << " : ";
cin >> main_mass[i];
sum += main_mass[i];
};
cout << "Summa vseh elementov massiva = " << sum << " "; system("pause");
}
- 18.01.2018 18:25
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.