Вопрос по информатике:
Написать программу в паскале
Три сопротивления R1, R2 и R3соединены параллельно. Найти сопротивление соединения R0.
- 02.12.2017 18:46
- Информатика
- remove_red_eye 11861
- thumb_up 24
Ответы и объяснения 1
Program begin_20;
var r1,r2,r3,r0:real;
begin writeln('введите сопротивление R1');
readln(r1);
writeln('введите сопротивление R2');
readln(r2);
writeln('введите сопротивление R3');
readln(r3);
r0:=1/(1/r1+1/r2+1/r3);
writeln('общее сопротивление R0',r0:4:4);
Readln;
End.
- 03.12.2017 13:41
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.