Вопрос по информатике:
Написать программу в паскале
Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 22.03.2015 03:17
- Информатика
- remove_red_eye 6132
- thumb_up 20
Ответы и объяснения 1
Var a,b:integer;
c:real;
begin
Write('a='); readln(a);
Write('b='); readln(b);
c:=sqrt(sqr(a)+sqr(b));
Writeln('P= ',a+b+c);
Writeln('S= ',(a*b)/2);
end.
Пример:
a=5
b=12
P= 30
S= 30
- 23.03.2015 04:16
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.