Вопрос по информатике:
Очень срочно!!!!!
1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.
2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.
- 09.04.2018 10:09
- Информатика
- remove_red_eye 11959
- thumb_up 26
Ответы и объяснения 1
1)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) and(b=c) then
writeln('true')
else writeln('false');
end.
2)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) or (a=c) or (b=c) then
writeln('true')
else writeln('false');
end.
- 01.01.1970 00:00
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.