Вопрос по информатике:
Дано двухзначное(трехзначное)число.
Напишите программу определения
- входит ли в него цифра 5
-входят ли в него цифры 4 и 7
- 09.12.2017 19:05
- Информатика
- remove_red_eye 13541
- thumb_up 48
Ответы и объяснения 1
Var a,b,c,d:integer;
begin
readln(a);
b:=a div 100;
c:=a mod 100 div 10;
f:=a mod 100 mod 10;
if (b=5) or (c=5) or (f=5) then write('входит')
else write('невходит');
if (b=7) or (b=4) or (c=7) or (c=4) or (f=7) or (f=4) then write('входит')
else write('невходит');
end.
- 01.01.1970 00:00
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.