Вопрос по информатике:
Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел
- 09.06.2018 09:23
- Информатика
- remove_red_eye 5245
- thumb_up 17
Ответы и объяснения 1
Var a,b,c,d:integer;
begin
readln(a,b,c);
if (a>b) and (b>c) then d:=a*b;
if (a>c) and (c>b) then d:=a*c;
if (c>a) and (b>a) then d:=c*b;
writeln(d);
end.
- 01.01.1970 00:00
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.