Вопрос по информатике:
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена одного килограмма яблок (руб.) = 8.5
Вес яблок (кг) = 2.3
Стоимость покупки: 19.55 руб.
- 22.08.2017 14:20
- Информатика
- remove_red_eye 4421
- thumb_up 49
Ответы и объяснения 1
Var x,y:real;
begin
writeln('Вычисление стоимости покупки.');
writeln('Введите исходные данные:');
writeln('Цена одного килограмма яблок (руб) = ',x);
writeln('Вес яблок (кг) = ',y);
writeln('Стоимость покупки: ',x*y,' руб.');
end.
- 23.08.2017 12:44
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.