Вопрос по информатике:
Написать программу формирования массива из 10 чисел ( вод с клавиатуры) и подсчитать суммы элемента мпомагите пожалуйста
- 22.09.2017 19:01
- Информатика
- remove_red_eye 2066
- thumb_up 25
Ответы и объяснения 1
Изи
var
massiv : array [1..100] of longint;
summa,i : longint;
begin
for i:=1 to 10 do begin readln(massiv[i]); summa:=summa+a[i]; end;
writeln(summa);
end.
- 23.09.2017 00:52
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.