Вопрос по информатике:
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
- 08.11.2015 05:57
- Информатика
- remove_red_eye 12183
- thumb_up 29
Ответы и объяснения 1
Var
c.d:byte;
begin
writeln ('Введите ваш возраст');
readln (c);
D:=18-c
if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
- 09.11.2015 11:26
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.