Вопрос по информатике:
Помогите написать программу
вывести на экран последовательность 1/1,1/3,1/5,1/7,..(9 элементов)
помогите написать программу вывода на
экран 7 значений площади прямоугольного треугольника при увеличении его катета на 3 каждый раз .ввод исходных данных осуществить с клавиатуры.Вывод в таблицу
- 10.07.2018 09:57
- Информатика
- remove_red_eye 3943
- thumb_up 20
Ответы и объяснения 1
Первая программа:
program Z1;
var i:integer;
BEGIN
for i:=1 to 9 do
write('1/', 2*i-1, ' ');
End.
Вторая программа (посложнее), я поняла так, что меняется длина только одного катета, а не двух сразу:
program Z2;
var a,b,i:integer;
BEGIN
writeln('Введите значение первого катета');
readln(a);
writeln('Введите начальное значение второго катета');
readln(b);
for i:=1 to 7 do
begin
writeln('S',i,'=',a*b/2);
b:=b*3;
end;
END.
- 11.07.2018 21:50
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.