Вопрос по информатике:
В массиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса
- 16.11.2015 11:32
- Информатика
- remove_red_eye 2642
- thumb_up 29
Ответы и объяснения 1
#include
int main(){
int a[] = { 150, 156, 176, 164, 158, 170, 168, 163, 166, 175, 172 };
int s = 0;
for (int i = 0; i < 11; ++i)
s += a[i];
std::cout << (s/11);
return 0;
}
- 17.11.2015 03:53
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.