Вопрос по информатике:
Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями
- 27.08.2017 07:51
- Информатика
- remove_red_eye 11421
- thumb_up 10
Ответы и объяснения 1
#include
#include
#include
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}
- 28.08.2017 19:03
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.