Вопрос по информатике:
Помогите составить программу, вычисляющую сумму чисел четырехзначного числа. СРОЧНО!!! Помогите!!!
- 09.12.2016 00:48
- Информатика
- remove_red_eye 8752
- thumb_up 44
Ответы и объяснения 1
Program gt;
var n,s:integer;
begin
readln(n);
s:=n div 1000+(n div 100)mod 10+(n mod 100)div 10+n mod 10;
writeln(s);
end.
- 09.12.2016 06:20
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.