Вопрос по информатике:
Составить программу нахождения всех двухзначных чисел,у которых первая цифра больше второй на 3.Подчситать их количесвто
- 15.01.2018 02:30
- Информатика
- remove_red_eye 4473
- thumb_up 18
Ответы и объяснения 1
Var
i,k,m,n:Integer;
Begin
for i:=10 to 99 do
begin
m:=i mod 10;
n:=i div 10;
if (n-m=3) then k:=k+1;
end;
Writeln(k);
end.
- 16.01.2018 14:44
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.