Вопрос по информатике:
Напишите программу, которая вводит натуральные числа a , b и N , и выводит на экран N псевдослучайных целых чисел на отрезке [ a , b ] .
- 15.04.2017 05:57
- Информатика
- remove_red_eye 8012
- thumb_up 9
Ответы и объяснения 1
Program qq;
var a, b, N, w:integer;
beigin
read(a, b, N);
while (N0) do
begin
N:= N-1;
w= random(a, b);
write(w);
end;
end.
- 16.04.2017 04:27
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.