Вопрос по информатике:
В Паскале ABC.
Написать программу для расчета покупки карандашей и ручек.
Очень надо,помогите
- 10.01.2017 00:43
- Информатика
- remove_red_eye 10283
- thumb_up 18
Ответы и объяснения 1
Program z;
var
n,a,s:integer;
begin
n:=20; //Стоимость ручки
Writeln('Сколько ручек вы хотите купить?');
readln(a);
s:=n*a;
writeln('Стоимость покупки ',s,' руб');
end.
- 01.01.1970 00:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.