Вопрос по информатике:
Подсчитать количество четных чисел среди чисел a,b,c.
Написать программу в Pascal.
- 12.08.2015 17:43
- Информатика
- remove_red_eye 2986
- thumb_up 15
Ответы и объяснения 1
Var
k,a,b,c:Integer;
Begin
k:=0;
Read(a,b,c);
if (a mod 2 = 0) then k:=k+1;
if (b mod 2 = 0) then k:=k+1;
if (c mod 2 = 0) then k:=k+1;
Writeln(k);
end.
- 13.08.2015 20:02
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.