Вопрос по информатике:
Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел
- 08.09.2017 00:37
- Информатика
- remove_red_eye 12778
- thumb_up 34
Ответы и объяснения 1
Var a,n,sum: integer;
begin
sum:=0;
n:=0;
readln(a);
while a0 do
begin
sum:=sum+a;
n:=n+1;
end;
writeln(sum/n);
end.
- 08.09.2017 13:30
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.