Вопрос по информатике:
Составить программу который в предложение заменить букву а на б
- 20.07.2018 10:10
- Информатика
- remove_red_eye 14646
- thumb_up 23
Ответы и объяснения 1
Если на си то так
#include
#include
using namespace std;
int main()
{
string a="sadff112asssffaabb";//наша строка
for(int i = 0 ; i < strlen(a) -1; i++)
if (a[i] == 'a' )
a[i] = 'b';
cout << a;
}
- 21.07.2018 10:39
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.