Вопрос по информатике:
Напишите программу , определяющую длину окружности по заданному с клавиатуры радиусу R .
Очень срочно, котики, спасайте.
- 09.09.2017 00:04
- Информатика
- remove_red_eye 5307
- thumb_up 39
Ответы и объяснения 1
const pi=3.14;
var r,l : real;
begin write('Введите радиус = ');
readln(r);
l:=2*pi*r;
writeln('Длинна окружности = ',l);
readln;
end.
- 01.01.1970 00:00
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.