Вопрос по информатике:
Составить алгоритм вычисления длины окружности и площади круга заданных радиусом R
- 06.04.2018 12:04
- Информатика
- remove_red_eye 11669
- thumb_up 5
Ответы и объяснения 1
Формулы: C=2πR, S=πR²
program zadacha;
uses crt;
var r: integer;
c, s: real;
begin
clrscr;
write ('vvedite radius: ');
readln (r);
c:=2*pi*r;
s:=pi*sqr(r);
writeln ('dlina okruzhnosti=', c:0:5, ', ploschad=', s:0:5);
readkey;
end.
- 07.04.2018 15:19
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.