Вопрос по информатике:
Напишите программу, которая найдет значение выражения 1*1+2*2...n*n. В паскале.
- 23.08.2017 20:05
- Информатика
- remove_red_eye 17004
- thumb_up 42
Ответы и объяснения 1
Program pr_1;
var i,n,s:integer;
begin
readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('s=',s);
end.
- 24.08.2017 07:25
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.