Вопрос по информатике:
Составить программу на языке Паскаль для следующей задачи: даны тиражи 20 центральных журналов СНГ за текущий год, требуется найти общий тираж этих журналов.
- 26.03.2018 03:56
- Информатика
- remove_red_eye 9366
- thumb_up 46
Ответы и объяснения 1
Если я правильно понял задачу:
var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.
- 27.03.2018 22:47
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.