Вопрос по информатике:
Напишите программу которая вычисляет значения логической функции z=x&y для все возможных значении аргументов x,y.
- 22.10.2017 19:41
- Информатика
- remove_red_eye 9564
- thumb_up 19
Ответы и объяснения 2
Function F(a,b:boolean): boolean;
begin
F := a and b;
end;
var a,b: boolean;
begin
for a := false to true do
for b := false to true do
writeln('z(', a, ',', b, ')=', F(a,b));
end.
- 24.10.2017 22:31
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.