Вопрос по информатике:
Написать программу, которая вводит целые числа и складывает их, пока не будет введено число 0. вывести сумму чисел , введённых до 0.
- 10.12.2017 04:36
- Информатика
- remove_red_eye 1821
- thumb_up 14
Ответы и объяснения 1
var
sum, num: integer;
begin
repeat
readln(num);
if (num = 0) then
break;
write(sum, ' + ', num, ' = ');
sum := sum + num;
writeln(sum);
until (false);
end.
- 11.12.2017 04:50
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.