Вопрос по информатике:
Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль)
- 03.06.2018 04:12
- Информатика
- remove_red_eye 898
- thumb_up 40
Ответы и объяснения 1
Var n, i: integer;
function fact(n: integer): integer;
begin
if n = 1
then
fact := 1
else
fact := fact(n - 1) * n;
end;
begin
for i := 1 to 9 do
if i mod 2 = 1
then
writeln(fact(i));
end.
- 04.06.2018 16:36
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.