Вопрос по информатике:
Напишите программу вычисления суммы квадратов чисел от 50 до 150.
Напишите программу вычисления квадрата суммы чисел от 50 до 150.
- 02.07.2015 13:51
- Информатика
- remove_red_eye 2477
- thumb_up 8
Ответы и объяснения 1
Решение на Паскале
var i, sum, s, ks :integer;
Begin
s:= 0;
for i:=50 to 150 do s:=s+i*i;
sum:=0;
for i:=50 to 150 do sum:=sum+i;
ks:=sqr(sum);
writeLn('Сумма квадратов целых чисел от 50 до 150 = ',s);
writeLn('Квадрат суммы целых чисел от 50 до 150 = ',ks);
end.
- 03.07.2015 23:10
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.