Вопрос по информатике:
Написать программу к задаче на паскале
Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).
- 24.12.2016 00:11
- Информатика
- remove_red_eye 1437
- thumb_up 47
Ответы и объяснения 1
Var m, w: real;
begin
read(m, w);
write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.
- 24.12.2016 03:05
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.