Вопрос по информатике:
Цикл с параметром.
Помогите написать программу и построить к ней блок схему.
u=3+5+7+9+...+(2n+1)
- 23.09.2018 08:43
- Информатика
- remove_red_eye 9129
- thumb_up 9
Ответы и объяснения 1
Паскаль
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.
- 24.09.2018 07:46
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.