Вопрос по информатике:
Решить задачу в паскале. С клавиатуры вводится слово. Составить программу, которая запрашивает ввести следующее слово, которое начинается с последней буквы предыдущего и осуществляет проверку. Результатом программы является сообщение "Правильно" или "Неправильно"
- 21.12.2015 21:40
- Информатика
- remove_red_eye 16864
- thumb_up 19
Ответы и объяснения 1
Var s,t,l,k:string;
begin
writeln ('Введите два слова так, чтобы второе начиналось с последней буквы первого');
readln (s);
readln (t);
s:=lowercase (s);
t:=lowercase (t);
l:=s[length(s)];
k:=t[1];
if (l=k) then writeln ('Правильно') else writeln ('Неправильно');
end.
- 22.12.2015 10:38
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.