Вопрос по информатике:
Решите задачу на паскале с циклом с предусловие и пост условием.
Составьте программу, выводящую на экран квадраты чисел от 10 до 20
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.02.2017 00:33
- Информатика
- remove_red_eye 850
- thumb_up 38
Ответы и объяснения 1
1.(c пред)
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.
- 22.02.2017 09:22
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.