Вопрос по информатике:
Помогите пожалуйста! С клавиатуры вводится последовательность чисел, 0 конец последовательности. Посчитать сколько введено четных чисел. Нужно составить программу для Паскаль
- 22.12.2017 00:53
- Информатика
- remove_red_eye 5015
- thumb_up 28
Ответы и объяснения 1
Var x,y:integer;
begin
repeat
readln(x);
y := y + 1 - (x mod 2);
until x = 0;
writeln(y);
end.
- 22.12.2017 22:01
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.