Вопрос по информатике:
Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). В каком году началась вторая мировая война? Введите число и нажмите <Enter> -> 1939 Правильно.
- 06.08.2018 23:11
- Информатика
- remove_red_eye 15463
- thumb_up 10
Ответы и объяснения 1
Var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.
Ну как-то так
- 07.08.2018 09:50
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.