Вопрос по информатике:
Составьте программу, которая :
а) Определяет коды двух введённых с клавиатуры символов;
б)Выполняет операцию сцепления трёх введённых с клавиатуры символов;
на Pascal
- 03.07.2018 17:38
- Информатика
- remove_red_eye 10893
- thumb_up 43
Ответы и объяснения 1
A)
var
ch1,ch2:char;
begin
readln(ch1,ch2);
writeln(ch1,'=',integer(ch1));
writeln(ch2,'=',integer(ch2));
end.
б)
var
a,b,c:char;
begin
readln(a,b,c);
writeln('Результат сцепления:',a+b+c);
end.
- 04.07.2018 04:14
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.