Вопрос по информатике:
Составить программу для вычисления суммы квадратов чисел от 1 до 15. Функция возведения в квадрат sqr();
Var , , : ;
Begin
:=0;
For := to do
Begin
;
;
End;
Writeln(' =', );
End.
Там, где пробелы, вставить что нужно
- 11.05.2016 17:01
- Информатика
- remove_red_eye 14001
- thumb_up 20
Ответы и объяснения 1
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do
Begin
x:=sqr(i);
s:=s+x;
End;
Writeln('suma =',s );
End.
2) второе решение
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do s:=s+sqr(i);
Writeln('suma =',s );
End.
- 12.05.2016 16:50
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.