Вопрос по информатике:
Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".
- 14.07.2018 05:29
- Информатика
- remove_red_eye 15298
- thumb_up 28
Ответы и объяснения 1
Var a :set of char;
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('Ответ. ', c);
end.
- 15.07.2018 06:07
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.