Вопрос по информатике:
Составьте программу ввода с клавиатуры элементы массива a [1..8] и вывода элементов в обратном порядке
- 04.03.2018 17:50
- Информатика
- remove_red_eye 2833
- thumb_up 22
Ответы и объяснения 1
Вот :)
program zadanie;
var i:integer;
begin
for i:=1 to 8 do
write (i,' ');
write (' и ');
for i:=8 downto 1 do
write (i,' ');
end.
- 05.03.2018 06:34
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.