Вопрос по информатике:
Составьте программу вычисления количества двузначных чисел,которые кратны 2 и3
- 10.08.2017 00:18
- Информатика
- remove_red_eye 2372
- thumb_up 48
Ответы и объяснения 1
Var i, n: integer;
begin
for i := 10 to 99 do
if (i mod 2 = 0) and (i mod 3 = 0) then
n := n + 1;
writeln(n);
// Или так:
writeln((99 div 6) - Int(10 / 6));
end.
- 11.08.2017 14:40
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.