Вопрос по информатике:
Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.
- 14.06.2018 12:56
- Информатика
- remove_red_eye 13778
- thumb_up 41
Ответы и объяснения 1
На паскале, например: a, b, c : integer; Begin If (a 0) and (b 0) and (c 0) then writeln((a+b+c)/3) Else writeln('error'); Readln() End.
- 15.06.2018 20:46
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.