Вопрос по информатике:
Одномерный массив
Составьте программу ввода и вывода массива : 5,-2,3,-6,7,9,-4,8,1,2,7,-3
- 23.06.2018 22:36
- Информатика
- remove_red_eye 15204
- thumb_up 8
Ответы и объяснения 1
Const n=12;
var a:array [1..n] of integer; i,j:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
write(a[i],' ');
end.
- 24.06.2018 18:25
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.