Вопрос по информатике:
Составьте программу,которая формирует массив из 10 случайных чисел,принадлежащих промежутку [-9;9] , и выводит эти числа в столбец.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 01.08.2015 00:13
- Информатика
- remove_red_eye 16635
- thumb_up 38
Ответы и объяснения 2
Program zz;
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
a[i]:=random(19)-9;
for i:=1 to 10 do
writeln(a[i]);
end.
- 02.08.2015 21:01
- thumb_up 37
Const
n = 10;
var
x: array[1..n] of integer;
i: integer;
begin
Randomize;
Writeln('Элементы массива:');
for i := 1 to n do
begin
x[i] := Random(19) - 9;
Writeln(x[i])
end
end.
Тестовое решение:
Элементы массива:
-9
0
-3
4
3
9
-7
9
6
-6
- 03.08.2015 19:23
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.