Вопрос по информатике:
Составьте программу, которая выводит ряд из n знаков "?" и m знаков "!", где n и m задается с клавиатуры.
Например при n=3, m=5 ответ ???!!!!!
- 21.11.2017 04:50
- Информатика
- remove_red_eye 10077
- thumb_up 45
Ответы и объяснения 1
Program zz;
var i,n,m:integer;
begin
readln(n,m);
for i:=1 to n do
write('?') ;
for i:=1 to m do
write('!') ;
end.
- 22.11.2017 22:08
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.