Вопрос по информатике:
Составьте программу ввода с клавиатуры элементов массива a [1..10] и вывода на экран элементов с четными индексами
- 04.06.2018 00:04
- Информатика
- remove_red_eye 10856
- thumb_up 17
Ответы и объяснения 1
Программа для Pascal.
PROGRAM Z;
USES CRT;
VAR
A,B:INTEGER;
M:ARRAY[1..10] OF INTEGER;
BEGIN
CLRSCR;
WRITELN('VVEDITE ELEMENTY');
FOR A:=1 TO 10 DO READLN(M[A]);
WRITELN('CHETNIE ELEMNTY : ');
FOR A:=1 TO 10 DO IF A MOD 2 = 0 THEN WRITELN (M[A]);
READKEY
END.
- 04.06.2018 18:36
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.