Вопрос по информатике:
Составьте программу ,которая позволяет вводить с клавиатуры элементы массива a[1..10], а затем выводить на экран в первую строку первые пять элементов, а во- воторую -остальные пять
- 18.04.2018 02:24
- Информатика
- remove_red_eye 5688
- thumb_up 8
Ответы и объяснения 1
Program z;
var a :array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
writeln(a[1],' ', a[2],' ', a[3],' ' ,a[4],' ' ,a[5]);
writeln(a[6],' ',a[7],' ',a[8],' ',a[9],' ',a[10]);
end.
- 19.04.2018 06:49
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.