Вопрос по информатике:
Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.
- 20.05.2018 23:02
- Информатика
- remove_red_eye 18910
- thumb_up 6
Ответы и объяснения 1
Var
n: integer;
begin
Write('Введите номер дня недели (1-7) -> ');
Readln(n);
case n of
1: Writeln('Это понедельник');
2: Writeln('Это втоник');
3: Writeln('Это среда');
4: Writeln('Это четверг');
5: Writeln('Это пятница');
6: Writeln('Это суббота');
7: Writeln('Это воскресенье');
else Writeln( 'Это неверный ввод');
end
end.
Тестовое решение:
Введите номер дня недели (1-7) -> 5
Это пятница
- 21.05.2018 11:39
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.