Вопрос по информатике:
В зависимости от введённого символа L, S, V программа должна вычислять длину окружности; площадь круга; объём цилиндра.
Составить программу на паскале.
- 10.11.2017 05:02
- Информатика
- remove_red_eye 10948
- thumb_up 24
Ответы и объяснения 1
var a:string;
begin
write('введите букву');
readln(a);
case a of
'L':write('L=2*pi*r'); // формула длинны окружности
'S':write('S=pi*r*r); // формула площади круга
'V':write('V'=pi*r*r*h); // формула объёма цилиндра
else write(''буква должна быть L, S или V);
end;
end.
если формула гдето неверная то сори
- 11.11.2017 12:46
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.