Вопрос по информатике:
Составьте программу , которая проверяет, является ли парень призывником ( его возраст должен быть от 18 до 27 лет) и выводит на экран соответствующее сообщение ''Является" либо "Не является''
- 06.12.2017 18:26
- Информатика
- remove_red_eye 17358
- thumb_up 49
Ответы и объяснения 1
Var a:integer;
begin
readln(a);
if (a in [18..27]) then writeln('Является')
else writeln('Не является');
end.
- 07.12.2017 20:19
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.