Вопрос по информатике:
Напишите программу которая ,возводит в квадрат числа от 1 до 10 и находит их сумму плиз*
- 15.10.2017 19:10
- Информатика
- remove_red_eye 15968
- thumb_up 6
Ответы и объяснения 1
Var k, i, s: integer;
begin
for i:=1 to 10 do
begin
k:=sqr(i);
s:=s + k;
end;
writeln('Сумма чисел в квадрате = ', s);
end.
- 16.10.2017 05:59
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.