Вопрос по информатике:
Составьте программу,
которая задает вопрос: «В каком году был основан город Минск?» (например, в
1067 г., в 993 г. или в 1147 г.). В случае верного ответа программа должна
сообщить «Верно», в противном случае «Вы ошиблись».
- 22.10.2017 09:00
- Информатика
- remove_red_eye 2673
- thumb_up 47
Ответы и объяснения 1
programНАЗВАНИЕ ПРОГРАММЫ;
{$APPTYPE CONSOLE}
uses
SysUtils;
var
a:integer;
begin
writeln('Enter the founding year of Minsk');
readln(a);
if (a=1067) then writeln('Right')
else writeln('You make a mistake');
readln;
end.
НАЗВАНИЕ ПРОГРАММЫ - поменяйте на название программы.
Минск, вроде, основан в 1067 году, если не прав, то поправьте программу. Вместо 1067 введите год основания.
- 23.10.2017 05:39
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.